FC2ブログ
QLOOKアクセス解析

人生は雨の日ばかりじゃない  Ver.2

弱かったり 運が悪かったり 何も知らないとしても それは何もやらない事のいいわけにはならない そんなzak_mustangプレゼンツなblog

ましてやBIOSをや

さてCPUを交換したもののポスト画面でエラーが出るのが気になり、コア電圧を確かめてみようと「CPU-Z」を入れてみた。

CPUの詳細情報を表示「Cpu-Z」v1.13

CPU-ZていうのはCPUの各情報を表示してくれる自作er御用達のツール。
まさかNT-1400に使うとは思わなかった。しかし・・・
CPU-ZのCPUタブ
コア電圧が表示されない。
仕方なく他のタブなども見てみると、
CPU-ZのMainboardタブ

「!」

マザーボード名が表示されているじゃないですか。「ASUS L8400F」と。
こりゃしめた、と早速ASUSのサイトのDownloadページにアクセス。

検索欄の製品「ノートパソコン」、シリーズ「L8400Series」、機種「L84F」を選択してGO!すると、出た!
おー、あるある。ACPIのドライバもある。
とりあえず最新の(ていうか最終の)BIOSとACPIのドライバとユーティリティ「ASUS Probe」を落とす。
ACPIのドライバを入れてみると・・・通ったよ。
やった。これでデバイスマネージャから「?」マークが消えた。

自信を深めたオレはBIOSのアップデートを決行することにした。
現行のBIOSは0108.006、最新は0202(上の画像はすでに0202になってます)。BIOS書き換えは失敗すると永遠に起動しなくなる恐れがあるから緊張するなあ。
最初はWIndows上からアップするユーティリティを使おうかと思ったのだが、説明書がない上に、いきなり「アップするBIOSファイルを選べ」とか出て危険なので、昔ながらのDOSからアップする「Awardflash」を使うことにした。説明書によるとこの「Awardflash」は現在のBIOSをファイルにバックアップすることが出来るのだ。最悪このBIOSを書き戻せば元に戻る。
でバックアップした後いよいよBIOSをアップデート。念のために2度書き込んで再起動。
F2連打でBIOS設定画面に入りLoad Default後、各設定画面を見渡してみる。

LCD Expansion(クリックで拡大します)
"LCD Expansion"の項目が増えただけであとは変わりないようだ。とはいえエミュレータを使うオレにとって拡張表示が出来るのは負荷が減らせるのでうれしい。
設定を保存して起動すると画面には・・・

起動画面のASUSのロゴ
・・・・・・・・。

起動後、コア電圧が見れないかとASUS Probeを起動すると何故かCurrentSpeedが1333MHzになっている。不審に思いCPU-Zも起動してみる。そして・・・
どのクロックが本当?(クリックで拡大します)

ASUS Probe = 1333MHz
CPU-Z = 1196MHz
システムのプロパティ = 1.08GHz

どうなってんの?ASUSロゴでPOST画面見られないからBIOS上どう認識してるかもわからないし。
結局コア電圧も正確な動作クロックもわからずじまいだけどBIOS更新してからの方がファンが停止している時間が長くなった(ような気がする)からよかったんじゃないかと。ASUS Probeで見るとCPU温度58~70℃を行ったり来たりしてますな。
グラフィックドライバも現在のものが7.60だったのに対しASUSのは7.61だったので上げてみる。で結果はというと、

元のBIOS(0108.006)とグラフィックドライバ(7.60)
HDBENCH@1.2GHz

新しいBIOS(0202)とグラフィックドライバ(7.61)
新BIOS&新グラフィックドライバ
変化なし、ていうかちょっと下がってる?微妙に黄色っぽくなってるし。

その他、チップセットドライバとタッチパッドドライバはVN5のやつと同じバージョンだった。
サウンドとLANは試しに入れてみたものの、Microsoftのやつのほうが動作が良かったので元のドライバにロールバックしてしまった。

"ASUS"の起動ロゴがなかなかシュールで気に入りました。実はASUS初体験だし。
まあ無事動作してよかったよかった。これだけ楽しめて2万円(本体18800円+CPU1000円)は安いよね。

テーマ:自作・改造 - ジャンル:コンピュータ

  1. 2006/05/06(土) 00:44:13|
  2. PC/携帯/ソフトウェア
  3. | トラックバック:0
  4. | コメント:5
以下、広告です。
 


使用前使用後>> | ホーム | <<祝!1周年!

コメント

GWに・・・(笑)。/スパイウェア処理で1日を費やしたC子でした。
  1. 2006/05/06(土) 08:51:59 |
  2. URL |
  3. C子 #-
  4. [ 編集]

C子さんのコメント見て、オレもAd-Awareかけちゃいました。
全く油断もすきもない(笑)。
  1. 2006/05/06(土) 10:56:07 |
  2. URL |
  3. zak #-
  4. [ 編集]

ACPIドライバ見つからないーorz
  1. 2008/09/07(日) 13:16:13 |
  2. URL |
  3. koizumi94 #-
  4. [ 編集]

>>koizumi94 さん
本当だ。サイトがリニューアルしてACPIドライバだけ無くなってますね。
まあACPIドライバなくても電源管理が働かないだけでどうということはないのですが、以前DLしたL8400FのACPIドライバを一応アップしときますんで自己責任でどうぞ。
拡張子のmp3をzipに変えて解凍して下さい(zipのままだとアップできないので)。

  http://blog-imgs-26.fc2.com/z/a/k/zakmustang/acpi.mp3
  1. 2008/09/07(日) 20:18:57 |
  2. URL |
  3. zak #S/G8Z6W.
  4. [ 編集]

ありがとうございます
NT1400を使ってるわけですが・・バッテリーが生きてるので重宝します!
ぜひ、試させていただきます
  1. 2008/10/24(金) 15:21:22 |
  2. URL |
  3. koizumi94 #-
  4. [ 編集]

コメントの投稿


管理者にだけ表示を許可する

トラックバック

トラックバックURLはこちら
http://zakmustang.blog26.fc2.com/tb.php/894-820a8c4a
この記事にトラックバックする(FC2ブログユーザー)